<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="location" content="CA, ON, London" />
<link rel="icon" type="image/png" href="https://www.fsu.ca/fsu-logo-icon.png" sizes="16x16">
<link href="//fonts.googleapis.com/css?family=PT+Sans|PT+Sans+Narrow" rel="stylesheet" type="text/css">
<link href="/styles/styles.css" rel="stylesheet" type="text/css" />
<link href="/styles/fsu-mobile-menu.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" href="/swipebox/src/css/swipebox.css">
<!--jquery-->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script src='https://www.google.com/recaptcha/api.js'></script>
<script>
var $j = jQuery.noConflict();
</script>
<!--for mobile menu-->
<!--opens panel--><script src="/inc/jquery.slidereveal.min.js"></script><!--ends open panel-->
<script src="/inc/fsu-mobile-menu.js"></script>
<!--end mobile menu-->
<!--used for jqueryui accordion-->
<link rel="stylesheet" href="//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css">
<script src="//code.jquery.com/ui/1.11.4/jquery-ui.js"></script>
<!--end jquery ui-->
<script src="/inc/accordion.js"></script>
<!--resize videos to ful width, maintain aspect ratio-->
<script src="/inc/resize-video.js"></script>
<!--end video full width-->
<!--used to make select form go to URL without submission on change-->
<script src="/inc/assorted.js"></script>
<script src="/inc/webbanners/promoTopRight-v7.js"></script>
<script src="/inc/searchTags.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=fsuweb"></script>

<title>Page Not Found | Fanshawe Student Union</title>
<meta name="Keywords" content="fsu, fanshawe, college, student, union, building, sub, centre, organization, forwell hall, fanshawe college, fanshawe student union, london, ontario, canada" />
<meta name="Description" content="The Fanshawe Student Union is an organization committed to the diverse needs of its student members to foster and embrace success." />
<meta name="twitter:site" content="@fanshawesu" />
<meta name="twitter:creator" content="@fanshawesu" />
<meta name="twitter:title" content="Page Not Found">
<meta name="twitter:description" content="The Fanshawe Student Union is an organization committed to the diverse needs of its student members to foster and embrace success." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://www.fsu.ca/images/fsu_blacklogo.png" />
<meta property="og:url" content="https://www.fsu.ca/404" />
<meta property="og:type" content="website" />
<meta property="og:image" content="https://www.fsu.ca/images/fsu_blacklogo.png" />
<meta property="og:title" content="Page Not Found" />
<meta property="og:description" content="The Fanshawe Student Union is an organization committed to the diverse needs of its student members to foster and embrace success." />
<link rel="canonical" href="https://www.fsu.ca/404" />
</head>
<body onload="randombanner(); startTime(); randombanner2(); startTime2();">
<script src="/inc/fsu-ga.js"></script>
<div id="sitewrapper">
<div class="widthconstrainer">		
        
        <div id="top_nav_container">
        	<div id="top_nav">
            	<!--<ul>
                    change #top_nav width from 430 to 330 once frosh kits is removed
                    <li class="top_nav"><a href="/about">About Us</a></li>
                    <li class="top_nav"><a href="/faqs">FAQs</a></li>
                    <li class="top_nav"><a href="/advertising">Advertising</a></li>
                    <li class="top_nav"><a href="/contact">Contact Us</a></li>
                </ul>-->
            </div>
            <div id="search_field">
            	
                <form action="/search-results" id="cse-search-box">
                
                <label for="q"><span class="contentlink">Search: </span></label>
                <input type="text" name="q" class="q" id="q"  />
                
                <input type="hidden" name="cx" value="002650045655484996441:stu3ybzt27s" />
                <input type="hidden" name="cof" value="FORID:10" />
                <input type="hidden" name="ie" value="UTF-8" />
                
                </form>
                
        	</div>           
            
            
        </div>
        
        	
        <div id="fsu_logo"><a href="/"><img src="/images/fsu_blacklogo.png" alt="Fanshawe Student Union logo www.fsu.ca" /></a></div>
        <div id="descbanner">
        <div id="fsu_desc">This is the place to go to find out about your <a href="/president-coordinators" class="contentlink3">student council</a>, <a href="/events" class="contentlink3">events</a> and <a href="/contests/" class="contentlink3">contests</a>, information about your <a href="/bus" class="contentlink3">bus pass</a> and <a href="/health" class="contentlink3">health plan</a> and how to get involved with the Student Union.<span class="descred"> Students Serving Students.</span></div><!--end desc-->
		<div id="top_banner"><a href="" onclick="clickLink2(); return false" onmouseover="descript2(); return true;" onmouseout="window.status=''" target="_blank"><img src="/images/webbanners/top_banner.jpg" border="0" name="topbanner" alt="FSU.ca sponsor"/></a><br/></div><!--end banner-->

	
    </div> <!--end desc banner-->

</div> <!--end of width constrainer-->



<div class="widthconstrainer">
<div id="primary_nav_wrap">
<ul>
  <li><a href="/elections">Director B-Election</a></li>
  <li><a href="#">Your FSU</a>
    <ul>
      <li><a href="/about">About Us</a></li>
      <li><a href="/president-coordinators">President &amp; Coordinators</a></li>
      <li><a href="/directors">Directors</a></li>
      <li><a href="/class-rep">Class Reps</a></li>
      <li><a href="/staff">Staff</a></li>
      <li><a href="/contact">Contact Us</a></li></ul>
      
  </li>
  <li><a href="#">Services</a>
    <ul>
      <li><a href="#">FSU Services</a>
      <ul>
      <li><a href="/biz-booth-gamesroom">Biz Booth &amp; The Gamesroom</a></li>
      <li><a href="/bus">Bus Pass</a></li>
      <li><a href="/clubs">Clubs</a></li>
      <li><a href="/bikes">FSU Bikes</a></li>
      <li><a href="/health">Health Plan</a></li>
      <li><a href="/legal-services">Legal Services</a></li>
      <li><a href="/the-sharing-shop">The Sharing Shop</a></li>
		  <li><a href="/slef">Student Life Education Fund (SLEF)</a></li>
      <li><a href="/used-book-shop">Used Book Shop</a></li>
   </ul>
      </li>
      <li><a href="#">FSU/Fanshawe College Services</a>
      <ul>
      <li><a href="/academic-appeals">Academic Appeals</a></li>
      <li><a href="/athletics">Athletics</a></li>
      <li><a href="/fanshawe-ccr">Co-Curricular Record</a></li>
		  <li><a href="/academic-integrity">Donut Cheat: Academic Integrity</a></li>		  
      <li><a href="/financial-aid">Financial Aid</a></li>
      <li><a href="/ombuds">Ombuds Office</a></li>
      <li><a href="/peer-tutoring">Peer Tutoring</a></li>
      <li><a href="/peer-note-taking">Peer Note Taking</a></li>
      </ul>      
      </li>
      <li><a href="#">Other Services</a>
      <ul>
      <li><a href="/falcons-nest">Falcon&#146;s Nest Convenience Store</a></li>
      <li><a href="/fringe">Fringe Hair Co.</a></li>
      <li><a href="/grad-photos">Grad Photos</a></li>
      <li><a href="/leap-junction">Leap Junction</a></li>
      <li><a href="/pharmacy">Pharmacy</a></li>
      </ul>
      </li>
    </ul>
  </li>
  <li><a href="#">Food</a>
    <ul>
      <li><a href="/booster-juice">Booster Juice</a></li>
	  <li><a href="/catering/" target="_blank">Catering by FSU</a></li>
      <li><a href="/dogs-on-the-run">FSU Dogs on the Run</a></li>
	  <li><a href="/kettles">Kettles and Curry Bowls</a></li>
      <li><a href="/oasis">Oasis</a></li>
      <li><a href="/outbackshack">The Out Back Shack</a></li>
    </ul>
  </li>
  <li><a href="/events">Events</a></li>
  <li><a href="#">Photos/Videos</a>
  <ul>
  <li><a href="/photos">Photos</a></li>
  <li><a href="/videos">Videos</a></li>
  </ul>
  </li>
  <li><a href="/interrobang-main" target="_blank">Interrobang</a></li>
  <li><a href="/volunteer">Volunteer</a></li>
  <li><a href="#">Contests</a>
  <ul>
  <li><a href="/contests">Current Contests</a></li>
  <li><a href="/contest-winners">Contest Winners</a></li>
  </ul>
  </li>
  <li><a href="#">Documents</a>
  <ul>
  <li><a href="/ancillary-fees">Ancillary Fees</a></li>
  <li><a href="/aoda">Accessibility</a></li>
<li><a href="/agm">AGM Minutes</a></li>	  
  <li><a href="/bylaws">FSU By-laws</a></li>
  <li><a href="/financials">FSU Financials</a></li>
  <li><a href="/sac-meeting-minutes">SAC Meeting Minutes</a></li>
  <li><a href="/rights-responsibilities">Statement of Rights &amp; Responsibilities</a></li>
  <li><a href="/strategic-direction">Strategic Direction</a></li>  
  </ul>
  </li>
  <li><a href="#">Jobs</a>
  <ul>
 <li><a href="/job-listings">Job Listings</a></li>
  <li><a href="/work-study">Work Study</a></li>  
  <li><a href="/peer-tutoring-employment">Peer Tutoring Employment</a></li>
  <li><a href="/career-recruitment">Career Recruitment</a></li>
  </ul>
  </li>
  <li><a href="#">Marketplace</a>
  <ul>
  <li><a href="/marketplace">Browse postings</a></li>
  <li><a href="/marketplace-post-item">Post an item</a></li>
  <li><a href="/marketplace-ride">Offer/request a ride</a></li>
  </ul>
  </li> 
  <li><a href="/promotion">Advertise</a></li> 
</ul>
</div>
<div id="primary_nav_wrap_mobile">
<div id="mobilenavmenu"><a id="trigger2"><img src="/images/interrobang/mobile-menu.png" alt="Menu navigation button" /></a></div><!--end mobilenavmenu-->
<div id="mobilenavsearchcontainer">
<div id="mobilenavsearchfield">
<form action="/search-results" id="cse-search-box2">
                
                <label for="q2"><span class="contentwhite">Search: </span></label><input type="text" name="q" class="q2" id="q2" />
                
                <input type="hidden" name="cx" value="002650045655484996441:stu3ybzt27s" />
                <input type="hidden" name="cof" value="FORID:10" />
                <input type="hidden" name="ie" value="UTF-8" />
                
                </form>
</div><!--end mobilenavsearchfield-->
</div><!--end mobile nav search container-->
</div><!--end primary_nav_wrap_mobile-->
</div><!--end navigation contrain-->

<div class="widthconstrainer">
<div id="contentcontainer">
<div id="leftcol"><!--<div id="opt_out">
<a href="/health"><img src="/images/opt-out-deposit.png" alt="Health Plan Opt-Out Money has been deposited" /></a></div>-->
<!--<div id="opt_out"><a href="https://wespeakstudent.com/home/9-fanshawe-college" target="_blank"><img src="/images/opt-out-fall-2016.png" alt ="Health Plan Opt Out" /></a></div>
<div class="left_border"></div>-->
<div id="feedbackleft">
<a href="/feedback"><img src="/images/feedback-icon.png" alt="Feedback" /></a></div>
<div class="left_border"></div>


                <div id="stay_informed"><span class="heading">FSU newsletter</span><br /><span class="stay_informed">The FSU&#146;s email newsletter contains updates on current events, contests and much more!<br /><a href="http://fsu.us5.list-manage.com/subscribe?u=60b8d5a0ccbf4574db2f75aec&id=1a264f44ec" target="_blank" class="event_title">Sign up</a></span><br /><br />
                
				
                <span class="heading">FSU texts</span><br />        
<span class="stay_informed">Text <strong>FSU</strong> to <strong>71441</strong> to opt-in to our text messaging service. We send texts out (usually 1 per week) about FSU news, events and contests.<br /><a href="/text" class="event_title">More info</a></span></div>
                
               	<div class="left_border"></div>
			  


<div id="upcoming_events"><span class="heading">Upcoming Events</span><br /><div class="eventsContainerLeftSide"><a href="/eventInfo/acoustic-oct4"><img src="/images/events/400/2064.jpg" alt="Acoustic Afternoons: Colin Gray"></a></div>
<div class="eventsContainerLeftSide"><a href="/eventInfo/bollywood-oct"><img src="/images/events/400/2063.jpg" alt="Bollywood Night"></a></div>
<div class="eventsContainerLeftSide"><a href="/eventInfo/childrens-film-smallfoot"><img src="/images/events/400/2059.jpg" alt="Children's Film Series: Smallfoot"></a></div>
</div><!--end upcoming events div--></div><!--end left column-->
<div id="rightcol">
<div id="stay_connected"><span class="heading">Get Connected</span></div>
<div id="socialmediaright"><div class="addthis_horizontal_follow_toolbox"></div></div><!--end social icons div-->
<!--<div id="opt_out_right">
<a href="https://wespeakstudent.com/home/9-fanshawe-college" target="_blank"><img src="/images/opt-out-fall-2016.png" alt ="Health Plan Opt Out" /></a></div>-->
<div id="feedbackright">
<a href="/feedback"><img src="/images/feedback-icon.png" alt="Feedback" /></a></div>

<div id="offersright">
<a href="/falcon-deals"><img src="/images/offers/falcon-awesome-button.png" alt="Fanshawe Awesome Deals - save now!" /></a></div>

<div id="vertical_banner"><a href="" onclick="clickLink(); return false" onmouseover="descript(); return true;" onmouseout="window.status=''" target="_blank"><img src="/images/webbanners/right_banner.jpg" border="0" name="banner" alt="FSU.ca website sponsor image"></a></div><!--end right banner-->

</div><!--end right column-->

<div id="middlecol"><h1>Page Not Found</h1>
<div id="title_underline"></div><br />
The resource you are looking for has been removed, had its name changed, or is temporarily unavailable. Please use the search function to find what you are looking for.	
</div><!--end middle column-->
</div><!--end contentcontainer-->
</div><!--end width constrainer-->


<div id="top_line2"></div>

<div id="footercontainer">
<div class="footercolumn"><img src="/images/fsu_whitelogo.png" alt="Fanshawe Student Union logo www.fsu.ca" />
</div><!--end first column-->

<div class="footercolumn"><span class="footer_links_heading">Your FSU</span><br />
<span class="footer_links">
<a href="/about" class="footer_links">About Us</a><br />
<a href="/president-coordinators" class="footer_links">President &amp; Coordinators</a><br />
<a href="/directors" class="footer_links">Directors</a><br />
<a href="/class-rep" class="footer_links">Class Reps</a><br />
<a href="/staff" class="footer_links">Staff</a><br />
<a href="/contact" class="footer_links">Contact Us</a></span><br /><br />

<span class="footer_links_heading">Food</span><br />
            
			<span class="footer_links"><a href="/booster-juice" class="footer_links">Booster Juice</a><br />
			<a href="/catering/" class="footer_links" target="_blank">Catering By Fanshawe Student Union website</a><br />
           <a href="/dogs-on-the-run" class="footer_links">Dogs on the Run</a><br />
		   <a href="/kettles" class="footer_links">Kettles and Curry Bowls</a><br />
		   <a href="/oasis" class="footer_links">Oasis</a><br />
           <a href="/outbackshack" class="footer_links">The Out Back Shack</a></span><br /><br />
			
            <span class="footer_links_heading">Events</span><br />
            
            <span class="footer_links">            
            <a href="/events" class="footer_links">Calendar</a></span><br /><br />
            
            <span class="footer_links_heading">Photos and Videos</span><br />
           <span class="footer_links"><a href="/photos" class="footer_links">Photos</a><br />
            <a href="/videos" class="footer_links">Videos</a></span><br /><br />
            
            <span class="footer_links_heading">Interrobang</span><br />
            <span class="footer_links"><a href="/interrobang-main" class="footer_links" target="_blank">theinterrobang.ca</a></span><br /><br />

			<span class="footer_links_heading">Volunteer</span><br />           
           <span class="footer_links">
           <a href="/volunteer" class="footer_links">Volunteering Options</a></span>


</div><!--end second column-->
<div class="footercolumn">       
           
            <span class="footer_links_heading">Services</span><br />
            <span class="footer_links_bold">FSU Services</span><br />
             <span class="footer_links"><a href="/biz-booth-gamesroom" class="footer_links">Biz Booth/The Gamesroom</a><br />
             <a href="/bus" class="footer_links">Bus Pass</a><br />
             <a href="/clubs" class="footer_links">Clubs</a><br />
             <a href="/health" class="footer_links">Health Plan</a><br />
             <a href="/legal-services" class="footer_links">Legal Services</a><br />
             <a href="/the-sharing-shop" class="footer_links">The Sharing Shop</a><br />
			 <a href="/slef" class="footer_links">Student Life Education Fund (SLEF)</a><br />
             <a href="/used-book-shop" class="footer_links">Used Book Shop</a></span><br /><br />
            
            <span class="footer_links_bold">FSU / College Services</span><br />
            <span class="footer_links"><a href="/academic-appeals" class="footer_links">Academic Appeals</a><br />
            <a href="/athletics" class="footer_links">Athletics</a><br />
            <a href="/fanshawe-ccr" class="footer_links">Co-Curricular Record</a><br />
            <a href="/financial-aid" class="footer_links">Financial Aid</a><br />
            <a href="/ombuds" class="footer_links">Ombuds Office</a><br />
            <a href="/peer-tutoring" class="footer_links">Peer Tutoring</a><br />
            <a href="/peer-note-taking" class="footer_links">Peer Note Taking</a></span><br /><br />
            
            <span class="footer_links_bold">Other Services</span><br />
            
           <span class="footer_links"><a href="/falcons-nest" class="footer_links">Falcon&#146;s Nest</a><br />
           <a href="/fringe" class="footer_links">Fringe Hair Co.</a><br />
           <a href="/grad-photos" class="footer_links">Grad Photos</a><br />
           <a href="/leap-junction" class="footer_links">Leap Junction</a><br />
           <a href="/pharmacy" class="footer_links">Pharmacy</a></span>
        </div><!--end third column-->
<div class="footercolumn">
           
           <span class="footer_links_heading">Contests</span><br />           
           <span class="footer_links">
           <a href="/contests" class="footer_links" target="_blank">Current Contests</a><br />
           <a href="/contest-winners" class="footer_links">Contest Winners</a></span><br /><br />
		   
		   
		   <span class="footer_links_heading">Documents</span><br />           
           <span class="footer_links">
           <a href="/ancillary-fees" class="footer_links" target="_blank">Ancillary Fees</a><br />
           <a href="/aoda" class="footer_links">Accessibility</a><br />
		   <a href="/agm" class="footer_links">AGM Minutes</a><br />
			<a href="/bylaws" class="footer_links">FSU By-laws</a><br />
			<a href="/financials" class="footer_links">FSU Financials</a><br />
			<a href="/sac-meeting-minutes" class="footer_links">SAC Meeting Minutes</a><br />
           <a href="/rights-responsibilities" class="footer_links">Statement of Rights &amp; Responsibilities</a><br />
		   <a href="/strategic-direction" class="footer_links">Strategic Direction</a></li>
		   </span><br /><br />
        
<span class="footer_links_heading">Jobs</span><br />           
           <span class="footer_links">
           <a href="/job-listings" class="footer_links">Job Listings</a><br />
		   <a href="/work-study" class="footer_links">Work Study</a><br />
           <a href="/peer-tutoring-employment" class="footer_links">Peer Tutoring Employment</a><br />
		   <a href="/career-recruitment" class="footer_links">Career Recruitment</a>           
           </span><br /><br />        
        
        
        	 <span class="footer_links_heading">Marketplace</span><br />
            <span class="footer_links"><a href="/marketplace" class="footer_links">View all postings</a><br />
           <a href="/marketplace-post-item" class="footer_links">Post an item</a><br />
  <a href="/marketplace-ride" class="footer_links">Offer/request a ride</a></span><br /><br />

            <span class="footer_links">
				<span class="footer_links_heading">Miscellaneous</span><br />            
            <a href="/promotion" class="footer_links">Advertising</a><br />         
           </span>           
           
           </div>
</div><!--end fourth column-->
</div><!--end footer non-mobile-->

<div id="footermobile">
<div id="addfollowmobile"><div class="addthis_horizontal_follow_toolbox" ></div></div>
</div><!--end footer mobile-->

</div><!--end site wrapper-->
<script src="/swipebox/lib/ios-orientationchange-fix.js"></script>
<script src="/swipebox/lib/jquery-2.1.0.min.js"></script>
<script src="/swipebox/src/js/jquery.swipebox.js"></script>
<script src="/swipebox/swipebox-video.js"></script>
<div id="slider2" class="slider" >
    <div class="menuclose"><a id="trigger3"><img src="/images/mobile-menu.png" alt="Menu" class="menuclose"></a></div>   
    <div id="cssmenu">
    <ul>  
  <li><a href="/elections">Director Bi-Election</a></li>
  <li class='active has-sub'><a href="#">Your FSU</a>
    <ul>
      <li><a href="/about">About Us</a></li>
      <li><a href="/president-coordinators">President &amp; Coordinators</a></li>
      <li><a href="/directors">Directors</a></li>
      <li><a href="/class-rep">Class Reps</a></li>
      <li><a href="/staff">Staff</a></li>
      <li><a href="/contact">Contact Us</a></li>
      </ul>
  </li>
  <li class='active has-sub'><a href="#">Services</a>
    <ul>
      <li class='active has-sub'><a href="#">FSU Services</a>
      <ul>
      <li><a href="/biz-booth-gamesroom">Biz Booth &amp; The Gamesroom</a></li>
      <li><a href="/bus">Bus Pass</a></li>
      <li><a href="/clubs">Clubs</a></li>
      <li><a href="/bikes">FSU Bikes</a></li>
      <li><a href="/health">Health Plan</a></li>
      <li><a href="/legal-services">Legal Services</a></li>
      <li><a href="/the-sharing-shop">The Sharing Shop</a></li>
	  <li><a href="/slef">Student Life Education Fund (SLEF)</a></li>
      <li><a href="/used-book-shop">Used Book Shop</a></li>
   </ul>
      </li>
      <li class='active has-sub'><a href="#">FSU/Fanshawe College Services</a>
      <ul>
      <li><a href="/academic-appeals">Academic Appeals</a></li>
      <li><a href="/athletics">Athletics</a></li>
      <li><a href="/fanshawe-ccr">Co-Curricular Record</a></li>
      <li><a href="/academic-integrity">Donut Cheat: Academic Integrity</a></li>
	  <li><a href="/financial-aid">Financial Aid</a></li>
	  <li><a href="/ombuds">Ombuds Office</a></li>
      <li><a href="/peer-tutoring">Peer Tutoring</a></li>
      <li><a href="/peer-note-taking">Peer Note Taking</a></li>
      </ul>      
      </li>
      <li class='active has-sub'><a href="#">Other Services</a>
      <ul>
      <li><a href="/falcons-nest">Falcon&#146;s Nest Convenience Store</a></li>
      <li><a href="/fringe">Fringe Hair Co.</a></li>
      <li><a href="/grad-photos">Grad Photos</a></li>
      <li><a href="/leap-junction">Leap Junction</a></li>
      <li><a href="/pharmacy">Pharmacy</a></li>
      </ul>
      </li>
    </ul>
  </li>
  <li class='active has-sub'><a href="#">Food</a>
    <ul>
      <li><a href="/booster-juice">Booster Juice</a></li>
	  <li><a href="/catering/">Catering by FSU</a></li>
      <li><a href="/dogs-on-the-run">FSU Dogs on the Run</a></li>
	  <li><a href="/kettles">Kettles and Curry Bowls</a></li>
      <li><a href="/oasis">Oasis</a></li>
      <li><a href="/outbackshack">The Out Back Shack</a></li>
    </ul>
  </li>
 <li><a href="/events">Events</a></li>
  <li class='active has-sub'><a href="#">Photos &amp; Videos</a>
  <ul>
  <li><a href="/photos">Photos</a></li>
  <li><a href="/videos">Videos</a></li>
  </ul>
    </li>
  <li><a href="/interrobang-main" target="_blank">Interrobang</a></li>
  <li><a href="/volunteer">Volunteer</a></li>
  <li class='active has-sub'><a href="#">Contests</a>
  <ul>
  <li><a href="/contests">Current Contests</a></li>
  <li><a href="/contest-winners">Contest Winners</a></li>
  </ul>
  </li>
  <li class='active has-sub'><a href="#">Documents</a>
  <ul>
  <li><a href="/ancillary-fees">Ancillary Fees</a></li>
  <li><a href="/aoda">Accessibility</a></li>
  <li><a href="/agm">AGM Minutes</a></li>
  <li><a href="/bylaws">FSU By-laws</a></li>
  <li><a href="/financials">FSU Financials</a></li>
  <li><a href="/sac-meeting-minutes">SAC Meeting Minutes</a></li>
  <li><a href="/rights-responsibilities">Statement of Rights &amp; Responsibilities</a></li>  
  <li><a href="/strategic-direction">Strategic Direction</a></li>  
  </ul>
  </li>
  <li class='active has-sub'><a href="#">Jobs</a>
  <ul>
  <li><a href="/job-listings">Job Listings</a></li>
  <li><a href="/work-study">Work Study</a></li>
  <li><a href="/peer-tutoring-employment">Peer Tutoring Employment</a></li>
  <li><a href="/career-recruitment">Career Recruitment</a></li>
  </ul>
  </li>
  <li class='active has-sub'><a href="#">Marketplace</a>
  <ul>
  <li><a href="/marketplace">Browse postings</a></li>
  <li><a href="/marketplace-post-item">Post an item</a></li>
  <li><a href="/marketplace-ride">Offer/request a ride</a></li>
  </ul>
  </li>
  <li><a href="/promotion">Advertising</a></li>
  <li><a href="http://fsu.us5.list-manage.com/subscribe?u=60b8d5a0ccbf4574db2f75aec&id=1a264f44ec" target="_blank">Email Newsletter</a></li>
  <li><a href="/text">Text Service</a></li>
</ul>
</div>
</div><!--slider-->
<script src="/inc/mobile-menu-slide.js"></script>
</body>
</html>
